Webmaster Tools Showing Sharp Drop in Structured Data - Local University

Webmaster Tools Showing Sharp Drop in Structured Data

UPDATE 7/21/2014:
It looks like these drops in data have been removed from the WMT Dashboard. None of our clients are showing the sharp drops we had snapshots of in the article below. Since this also happened earlier this year - I suspect this is a reporting bug that Google hopefully gets fixed soon.

Same data/timespan as graphic 1 below:

Screen Shot 2014-07-21 at 1.40.05 PM

Same data/timespan as graphic 2 below:

Screen Shot 2014-07-21 at 1.40.05 PM

--------

We've noticed some sharp drops in Structured Data reporting within Google Webmaster tools this week. It looks like the decline started on July 8th and continued through July 14, 2014.

At first blush I thought this was related to the Authorship changes from Google – but further digging shows the drop affected all types of markup from LocalBusiness to Recipe and Creative Work. It's a pretty harsh to drop from nearly 200 pieces of recipe markup down to 5 on my recipe blog.

Screen Shot 2014-07-15 at 2.26.56 PM

 

One lodging client lost over 250 pieces of Aggregate Review markup. That's a pretty significant hit!

While looking for a reason for the drop – I did run across this post from Search Engine Roundtable that noticed the problem in early June 2014 – a post script indicated that the drops had recovered in most cases. Hopefully we see these drops recover as well.

structure data drop in GA 2

Is Google devaluing more than just Authorship Structured Data?

One Response to “Webmaster Tools Showing Sharp Drop in Structured Data”

  1. Hi Carrie,

    I am sure they are working it. A few days back I got this hilarious error in my GWT.

    “Google systems have detected that your desktop site URLs redirect smartphone users to the homepage of the smartphone site rather than the page they found in Search results. This critical issue causes problems for Googlebot for smartphones because it can’t access your smartphone URLs. It also confuses your users.”

    I was surprised, ours is a responsive website. What are they talking about? Worried, I rushed to support forums and learnt this is another glitch they are working on.

Leave a Reply